Search the Community: Showing results for tags 'help'.

The search index is currently processing. Current results may not be complete.


More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Entertainment
    • Topic Off
  • Elsword in general
    • Hack Elsword - Tutorials
    • Farming
  • Hack Elsword BR
    • Hack Elsword(BR) - Tutoriais
    • Hack Elsword(BR) - Dúvidas/Ajudas
  • Hack Elsword NA
    • Hack Elsword(NA) - Tutorials
    • Hack Elsword (NA) - Questions /Helps
  • Closers NA
    • Closers NA - Tutorials
    • Closers NA - Questions /Helps
  • Hack Elsword VOID
    • Hack Elsword(VOID) - Tutorials
    • Hack Elsword (VOID) - Questions /Helps
  • Hack Elsword KR | 엘소드 해킹 한국어
    • Hack Elsword(KR) - Tutorials | 엘소드 해킹 (한국어) - 자습서
    • Hack Elsword(KR) - Questions /Helps | 엘소드 해킹 (한국어) - 질문/도움
  • Hack Elsword ES
    • Hack Elsword(ES) - Tutorials
    • Hack Elsword (ES) - Questions /Helps
  • Recycle Bin
    • Recycle Bin

Found 35 results

  1. void is good for new players but sd framing and el tear dosent give u shit any good ways to fram ed?
  2. Hello guys, I download the hack and it installed without any problem however when i try to use it I always get the error of "Your internet explorer is unavailable" even i turned my explorer setting on at "Turn features on or off" how could I fix it?
  3. is the hack for Void Elsword Patch 2.4 ready to be use?
  4. The hack closes its self after i open it ( press the Button). No ad appears it just says; Thank you for helping us today! and the hack will open automatically. Nothing happends though. I disabled my Antivirus, Fire wall I opened it serveral times, like 20 times but still no ad appears. I changed it to Service pack 3 Any other suggestions ? Screen : https://prnt.sc/l3y5hg
  5. does anyone know if its safe to use void hack on the 2.4 update or is xjapan needs to update it?
  6. is it safe to leave hacks on after a dungeon is finished?
  7. help.. i got banned again and i dont know what i did wrong? is it because i did way too much damage? how do you safely use hacks without being banned..
  8. <blockquote class="imgur-embed-pub" lang="en" data-id="a/S2AbRxo"><a href="//imgur.com/S2AbRxo"></a></blockquote><script async src="//s.imgur.com/min/embed.js" charset="utf-8"></script>
  9. <blockquote class="imgur-embed-pub" lang="en" data-id="a/TcxHTGy"><a href="//imgur.com/TcxHTGy"></a></blockquote><script async src="//s.imgur.com/min/embed.js" charset="utf-8"></script>
  10. So basically title! I've tried to use it so many different ways! waiting before going into dungeon! not turning anything on before being in dungeon! but nothing works! if i turn on full map attack it does nothing! if i use one hit kill it crashes automatically. anything i turn on the game crashes! please help!
  11. I've been using this hack for 2 weeks. I used Full Map Attack + 1/5 Damage Critical, sometimes 2/5 too. Still no ban, but I'm afraid if I'm doing it wrong. Do you all think what I chooses are safe? Also, what is "Full Map Item Vac"? Thanks in advance... m(_ _)m
  12. The hack runs fine when I choose which server to use it for and it downloads the data needed. Problem is, after I click the ad and wait for 20 seconds then click the "Open the Hack" button, it shows me an error entitled: Os melhores jogos de 2016 - 2017 - Google Chrome by which says: Unhandled exception has occured in your application If you click Continue, the application will ignore this error and attempt to continue. If you click Quit, the application will close immediately. Access is denied. and has these details: See the end of this message for details on invoking just-in-time (JIT) debugging instead of this dialog box. ************** Exception Text ************** System.ComponentModel.Win32Exception (0x80004005): Access is denied at System.Diagnostics.Process.StartWithShellExecuteEx(ProcessStartInfo startInfo) at System.Diagnostics.Process.Start() at WindowsFormsApplication1.Form1.timer2_Tick(Object sender, EventArgs e) at System.Windows.Forms.Timer.OnTick(EventArgs e) at System.Windows.Forms.Timer.TimerNativeWindow.WndProc(Message& m) at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam) ************** Loaded Assemblies ************** mscorlib Assembly Version: 4.0.0.0 Win32 Version: 4.7.3101.0 built by: NET472REL1LAST_B CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v4.0.30319/mscorlib.dll ---------------------------------------- Google Chrome Assembly Version: 1.0.0.0 Win32 Version: 1.0.0.0 CodeBase: file:///C:/INT/96ACBT7JM.exe ---------------------------------------- System Assembly Version: 4.0.0.0 Win32 Version: 4.7.3056.0 built by: NET472REL1 CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll ---------------------------------------- ꉟؒ意絥넷ꪄ喭 Assembly Version: 0.0.65535.65535 Win32 Version: 1.0.0.0 CodeBase: file:///C:/INT/96ACBT7JM.exe ---------------------------------------- System.Windows.Forms Assembly Version: 4.0.0.0 Win32 Version: 4.7.3056.0 built by: NET472REL1 CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll ---------------------------------------- System.Drawing Assembly Version: 4.0.0.0 Win32 Version: 4.7.3056.0 built by: NET472REL1 CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll ---------------------------------------- System.Configuration Assembly Version: 4.0.0.0 Win32 Version: 4.7.3056.0 built by: NET472REL1 CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Configuration/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll ---------------------------------------- System.Core Assembly Version: 4.0.0.0 Win32 Version: 4.7.3101.0 built by: NET472REL1LAST_B CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Core/v4.0_4.0.0.0__b77a5c561934e089/System.Core.dll ---------------------------------------- System.Xml Assembly Version: 4.0.0.0 Win32 Version: 4.7.3056.0 built by: NET472REL1 CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Xml/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.dll ---------------------------------------- ************** JIT Debugging ************** To enable just-in-time (JIT) debugging, the .config file for this application or computer (machine.config) must have the jitDebugging value set in the system.windows.forms section. The application must also be compiled with debugging enabled. For example: <configuration> <system.windows.forms jitDebugging="true" /> </configuration> When JIT debugging is enabled, any unhandled exception will be sent to the JIT debugger registered on the computer rather than be handled by this dialog box. I searched the web and found out this was a .NET framework problem. Problem is, nothing of the solutions worked for me. Though, I might have been a silly undergarment and didn't look through all those search results. But well, I guess if someone had encountered this error and knows how to fix this, it'll be much more easier. Well, thanks in advance whether you know the solution or not. I greatly appreciate that you took the time to read this.
  13. So haven't been playing for a while now and I'm basically just playing to level up my characters. What's the safest hacks I should use for SD and minimum time of finishing em? I'm not sure whether it's being heavily monitored at this time cuz last time I used hacks back in December, I could finish em at 5 minutes, using just 1 hit kill...
  14. last time i tried to spawn mobs for the God of Carnage title, i got banned (was in 2.2 and with a small account for test) Is it safe now to spawn mobs? And can you guys give me the IDs vor the GoD title pls?
  15. I just got my computer format reset so its like new PC and my elsword game works fine but when I load the file EH [13.0] hacks they do not update or load at all just takes a few seconds then it just closes immediately can someone help me fix this issue?
  16. Guys I am running Void Dungeon for the add weap and I have farmed 300 shards so far but no ban. I only use God mode and Full DP. Will it be easy for the staff to catch me hacking? Please help.
  17. Cuando abro elsword y termina de cargar y se abre el hack, aparece "x2.exe ha dejado de funcionar" me ayudan? When I open ElSword and it finishes loading it opens the hack it appears "x2.exe stopped working" help me?
  18. I cant open my hack every time i open hack it pop out...https://ibb.co/gcS3bx
  19. http://prntscr.com/iuueyy
  20. I wanna asked about hack in Add's Dungeon are safe at Xmas Event?
  21. I wanted to know no more if the hack is still working now
  22. I click to open, but it does not appear anything, I run the adm and windows sv3
  23. I can not log in to the hack, the ad screen always appears without an ad saying "This Account has been suspended" and I can not get out of it because the hack does not load the 20 seconds, what should I do?
  24. Guys, I play a long time on the Void server, and I can not get 50kk + and if it can take around 2 weeks to get ONLY 50kk. I have 10 chars lvl 90+. Could someone help me by quoting ways on how to get ED? (Text translated by google translate, I am a Brazilian player) Edit1 - Sorry if I'm on the wrong topic
  25. when I open the launcher and select the server void I get the box to confirm the ads but no one comes out and only goes blank, and the hack is not opened, could someone please help me?